PDA

View Full Version : How do i bleed my coolant system on my 2.0 16v ???



FBMKlll
2010.10.04, 09:43 AM
So i put a new head timing belt finaly got the darn car timed but im haven problems with it spittin coolant out of the globe and im sure its b/c i didnt bleed the air out but i have no clue on how to bleed this system, :banghead:

joel
2010.10.04, 11:24 AM
added 'technical' thread prefix :rolleyes:

FBMKlll
2010.10.04, 11:27 AM
o ok sorry joel, and thanx!

Rabbit 16v
2010.10.04, 11:37 AM
Check the o ring on the cap to make sure it hasnt rolled off. make sure the coolant is streaming out of the little hose into the bottle when the engine is running.

FBMKlll
2010.10.06, 21:45 PM
thermostat was bad.. its all good now :) just timing now!

Rabbit 16v
2010.10.06, 22:10 PM
:thumbup: for the update. Sounds about right. I didnt replace that when I had it. So who knows how old it was.

Twelvizm
2010.10.06, 22:13 PM
You don't bleed a 16v, it bleeds you.

FBMKlll
2010.10.07, 19:45 PM
ya got the car tuned in tonight car is done except putting a stereo in! thats the last thing!! O! and new wheels or spacers still ....:/

jnyjetta
2010.10.07, 20:13 PM
Stab a hose, it'll bleed. All dem hoes are bleeders.

Rabbit 16v
2010.10.07, 21:40 PM
ya got the car tuned in tonight car is done except putting a stereo in! thats the last thing!! O! and new wheels or spacers still ....:/

IIRC all the wiring should be there for two amps. Enough for one amp to run 4 speakers and one amp to run a sub. I left all the RCAs and wiring in it when I sold it. I had the amps mounted in the trunk.