PDA

View Full Version : 80 vw rabbit truck wont start



trip permit
2011.03.06, 14:46 PM
Car: 80 rabbit truck with a 1.8L 5speed swap

So the truck will start and run for 2 seconds and then die. Happens over and over. Tested for spark and there is spark. Fuel relay is clicking and pump turns on with the key. Tried bypassing the relay to see if that was the issue and nothing.

The issue started Friday after replacing the 2 brake light switches and the fuel filter under the hood. Tried to start it after swapping the filter and it wouldn't start. There is fuel in the truck and I have been keeping the battery on a slow charge while this has been happening. Also, the fuses all are good as well.

Where should I even begin? What tests should I do to elminate things?

twardnw
2011.03.06, 16:08 PM
sounds like there is no fuel to the injectors. Pull them out, stick in bottles, pull the boot off the fuel dizzy, lift plate, jumper fuel relay, see if fuel comes out

girdwood
2011.03.06, 16:21 PM
It does sound like that, or the fuel pump is losing it's pizzaz, not giving enough pressure? Or, was the filter installed incorrectly, so it has reverse flow?

trip permit
2011.03.06, 16:43 PM
Arrows are facing the same way as previous filter.

Fuel pump has been in question...

I drove this truck almost 2000 miles before this happened since purchase 2 weeks ago.

Rabbit 16v
2011.03.06, 17:29 PM
did you touch any of the intake plumbing?

trip permit
2011.03.06, 18:59 PM
Not anymore than needed. Intake boot was replaced tonight with a nib one as well.

Truck runs on starter fluid.

Rabbit 16v
2011.03.06, 19:06 PM
csn you take a pic of the engine bay? A really good one?

girdwood
2011.03.06, 19:10 PM
If all is well on intake plumbing, and it runs on starter fluid, then it's got to be fuel... you diag'd the relay already, I'd clean the injectors... but I'd replace the pump first. I don't even know how many of those I've had go out on me in Mk1s, but it's more than not.

twardnw
2011.03.06, 19:47 PM
will it run for 2 seconds on it's own, or only with the starting fluid?

trip permit
2011.03.06, 19:57 PM
Nothing coming out of injectors... 5th injector has spray so we think its running off that.

trip permit
2011.03.06, 20:00 PM
will it run for 2 seconds on it's own, or only with the starting fluid?

Runs for 2 secs without fluid. Think its running of 5th injector cause that's spraying good.

girdwood
2011.03.06, 20:12 PM
sweet, just send those in to get cleaned, or buy new ones... shouldn't be more than $150-200 total to buy new.

trip permit
2011.03.06, 20:14 PM
injectors are fine and fuel is present to the fuel dist.

Thinking its the fuel dist itself...

girdwood
2011.03.06, 20:41 PM
yikes... have any fuel distros around? I don't have any anymore, otherwise I'd help. Should be able to find someone with one laying around, or someone that can adjust it?

trip permit
2011.03.06, 21:09 PM
No I don't have any laying around... This is my first mk1 setup.

Going to post a WTB and look at junkyards tomorrow. Missing one day of work now.. :(

Picture of the pretty bay:

http://i11.photobucket.com/albums/a180/iamdan69/IMG_20110306_200124.jpg

(Best picture I can get due to only having a droid.)

If I had my way all the wiring would be ripped out and it would be done with a completely new harness and fuse box.

twardnw
2011.03.07, 08:29 AM
Pull the boot, see if you can lift the plate, with the injectors in bottles. Might just be the pin in the metering head is stuck

I have a spare metering head from a Cabby, paypal me something plus $8 for shipping and it's yours :)

Rabbit 16v
2011.03.07, 08:43 AM
What Tyler said. But make sure you have jumpered the fuel pump relay or there will not be any fuel coming from the injectors when you lift the metering plate.

trip permit
2011.03.07, 08:55 AM
Charlie posted this on my FB answering someones question:

"Fuel going into the dizzy, nothing coming out. Tried to remove the distributor from the intake plenum and the flathead screws that hold it on are pretty much welded due to age and destroyed in the process. All he needs is the fuel distributor and intake plenum that bolts to the top of the airbox, but most people never tear into a CIS airbox so it's easier to find a complete box rather than just the Dist. Was hoping to inspect the piston on the bottom of the dist, but it was not removable."

Rabbit 16v
2011.03.07, 09:43 AM
Did you jumper the fuel pump relay? Keep in mind that the system is pressurized and it may appear that you have fuel at the dizzy but not coming out of it. Before you throw parts at it, make sure that you have jumpered the FPR. pulled an injector out of the head, and lift the metering plate.

trip permit
2011.03.07, 11:15 AM
Yes the FPR was jumped, plate was lifted and no gas from injectors.

joel
2011.03.08, 23:58 PM
:thumbup:

trip permit
2011.04.09, 10:40 AM
So after cracking open my other fuel distributor and causing it to leak... I had to find another one. I ended up using a MK2 one off an early CIS car. It had a frequency valve, so I just left it unplugged and connected everything. The car started right up. It was running lumpy so Charlie adjusted it the best he can, but still wants to get it on a sniffer. Meanwhile I am going to try to find the proper version fuel distributor for my truck. (Match part #s.)

I got an aftermarket fuel pump new and put that in as well. Car seemed to smooth out a little bit on idle and seemed like it was doing better on getting fuel. However, I noticed that the fuel pump relay and wiring were getting VERY hot to the touch. The longer the car ran, the hotter the relay/wiring got. It felt like it was almost getting hot enough to where I could peel the rubber off the wires with my fingers with ease. So what should I look into first? The fuse box does have minor corrosion in areas so I thought about removing everything, sanding the contacts and cleaning it up the best I can.

I have 2 used fuel pump relays and both get hot. When the fuel pump relay is bypassed the wiring still gets hot.

Rabbit 16v
2011.04.09, 10:46 AM
Is the fuel pump relay plugged directly into the fuse box or is it on its own little socket with a wiring harness that goes to the fuse box?

trip permit
2011.04.09, 10:48 AM
It has the extension harness from the fuse box. I forgot to mention that... During some searching it appears that is a "fix" for it?

trip permit
2011.04.11, 12:13 PM
Is this "normal?"

Rabbit 16v
2011.04.11, 16:16 PM
That harness is for a factory recall. Pin A16(IIRC) was the original location of the fuel pup power wire (green/black). Then there were problems with the fusebox melting due to too much current drawn through the fuse box, so they changed it to the external wiring. If the wire is getting too hot you should put an ammeter in line with the red/yellow wire coming out of the relay. Then disconnect (one at a time) and reconnect the auxilary air regulator and warm up regulator. Also make sure that the grounds going to those components along with the fuel pump are all good and clean. Current should be no more than 8-10A. Even 10 feels a little high to me. Make sure there isnt anything else connected to that circuit.

If all that checks out, then its likely that your new fuel pump is bad.