Fine Tuning 1 - 728x90


monthly amount

why donate?

+ Reply to Thread
Page 5 of 7 FirstFirst 1 2 3 4 5 6 7 LastLast
Results 101 to 125 of 174

Thread: The $500 saved from the scrapper Cabriolet

  1. #101
    A Somebody Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody's Avatar
    Join Date
    May 2010
    Location
    Edmonds,WA
    Posts
    4,768
    Rep Power
    39
    Got a lot of work done done this weekend, finally feel like I am making some headway getting it up to par. Friday night I inspected the rear brakes, to see how they where doing and I wanted to repack and adjust the wheel bearings because they were so dry/dirty when I cleaned and repacked a couple of weeks ago. Found no problems.

    Friday me and the gf replaced the top, cleaned the interior up a little more and washed some of the crap off it for the first time in at least 3 years. Saturday we went to pick-n-pull and scored some parts for it. Got everything to get rid of the airbag set up(mor about that when I do it), chromed trimmed dash bezel and air vents, which installed later. Also got a intact for the most part rain tray, some more chrome side trim(almost have enough pieces of chrome trim for 3 sets, so we can pick the best to keep) and some seals we needed.

    No on with the pics, before,tear down and dirty pics first.








    Found this under the seat and it works!







  2. #102
    A Somebody Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody's Avatar
    Join Date
    May 2010
    Location
    Edmonds,WA
    Posts
    4,768
    Rep Power
    39
    Now the cleaned up up pics.









  3. #103
    A Somebody Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody's Avatar
    Join Date
    May 2010
    Location
    Edmonds,WA
    Posts
    4,768
    Rep Power
    39
    The new parts we picked up and a before and after of the dash.













  4. #104
    A Somebody Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody's Avatar
    Join Date
    May 2010
    Location
    Edmonds,WA
    Posts
    4,768
    Rep Power
    39
    And now a little comparison pic montage of the day we got it and current state.
















    [URL=http://s155.photobucket.com/user/crassashell/media/Updatesalestuff017.jpg.html]


  5. #105
                (⌐■_■)
    twardnw is just really nice twardnw is just really nice twardnw is just really nice twardnw is just really nice twardnw's Avatar
    Join Date
    Feb 2010
    Location
    The 'Couve
    Posts
    9,630
    Rep Power
    15
    -Tyler-

  6. #106
    A Somebody Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody's Avatar
    Join Date
    May 2010
    Location
    Edmonds,WA
    Posts
    4,768
    Rep Power
    39
    After work I adjusted the windows so they were all seated against the seals right, fixed the material that was coming loose from the passenger side door panel(still need to do driver side) and ordered a Digifast chip for it. Also ordered treatment/protectant for the top and some new rear speakers, the fronts are good.

  7. #107
    A Somebody Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody's Avatar
    Join Date
    May 2010
    Location
    Edmonds,WA
    Posts
    4,768
    Rep Power
    39
    Did the coolant system yesterday, replaced almost all the hoses, got rid of all the damn bitey clamps, put on a new coolant flange on, replaced both cts's and installed a new coolant bottle.

    After that I installed the wind deflector, it is amazing! Driving around in the city with the windows and top done it calms down the wind, but really shines on the freeway. At 70 with windows up and top down there is basically no wind in the front of the car at all.

    Lastly I installed a radio and new rear speakers, I knew they were toast from when I pulled the rear panels to install the top. Unfortunately the passenger side front speaker is bad, so need to a cheap set to replace them.

    Before

    [URL=http://s155.photobucket.com/user/crassashell/media/7233C111-B348-4B30-AC44-CC57F2D63B30.jpg.html][/


    Eww!


    After






    Wind Deflector



    New head unit

  8. #108
    Does the coolant bottle fit the way it should?

    Where did you purchase it? I've purchased Meyle ones in the past but they 'wobble' around in the bracket.

    That's why the bunny still has an old bottle...

  9. #109
    A Somebody Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody's Avatar
    Join Date
    May 2010
    Location
    Edmonds,WA
    Posts
    4,768
    Rep Power
    39
    I got it through rockauto, it's a uropart one and it fits nice and tight. I was a little worried about it because it was only $7, but it is solid. Was trying to stretch the insurance money as far as I could and get as many things replaced as I could.

  10. #110
    A Somebody Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody's Avatar
    Join Date
    May 2010
    Location
    Edmonds,WA
    Posts
    4,768
    Rep Power
    39
    Did the suspension today, H&R Springs, Koni StrT Struts and all new everything else. Very happy with the outcome.

    On with the pics, the goods.


    Old front


    Eww!


    Strut gravy anybody?


    Front all done


    Old rear


    Rear done


    Before



    After

  11. #111
    Very nice!

  12. #112
    A Somebody Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody's Avatar
    Join Date
    May 2010
    Location
    Edmonds,WA
    Posts
    4,768
    Rep Power
    39
    Some parts came for it the last two days, New front speakers and Digifast chips for the ecu. You have to change both chips in the Cabriolets Digi II ecu's and bonus the guy that makes them makes programmed specifically for the Cabriolet and the automatic transmission. Also got urethane rear shock mounts, so I am going to be busy next weekend again.

  13. #113
    A Somebody Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody's Avatar
    Join Date
    May 2010
    Location
    Edmonds,WA
    Posts
    4,768
    Rep Power
    39
    So through the new speakers in the front today. Gf can't take the blown ones anymore, as she commutes 40 miles a day, when she drives it. So we picked this up for $49 shipped of Amazon.. They are Audiobahn Murdered Out Series, they had decent reviews, but they also meet all our needs for right now, cheap, fit in the stock locations, no need for a external amp and where going to be a quick install.

    Sooner or later I will rewire the whole system. It has the Aktiv system in it, so for now I used the stock wiring, amp and crossovers.They sound alright, I only played around with the stereo settings for a little bit after the install, just to set them up for the gf. Any way here's the some pics.

    First thing I did was disassemble the stock tweeters and the new tweeters.




    So I used a couple of dabs of super glue and some black gasket maker to hold the new tweeter in. The stock ones are just glued to the pods as well and you just pop them off.


    Next it was time to do the woofers. All I had to do was undo the bolts that held old speaker to the speaker pod, remove the screw from the crossover set up and install the new speaker and put everything back together. also pictured is what the old woofers looked like, just a little shot!



  14. #114
    my e36 needs new speakers.... hmmmm
    tell all of your local car enthusiast friends where the best place is to meet other local enthusiasts!
    PNWfahren Facebook Page - forum rules - FAQ - forum tips - what's new?

  15. #115
    A Somebody Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody's Avatar
    Join Date
    May 2010
    Location
    Edmonds,WA
    Posts
    4,768
    Rep Power
    39
    So for the last week I have been battling a non stop blinking coolant light, finally figured it out today, the relay was full of water. Coincidently the problem started right after that really heavy rain last week. Fairly certain I already fixed to place where the water got in, a couple of days after the rain. There is two spots in the windshield cowl that have little rust holes(the lower corners) that I have been meaning to seal up, but hadn't yet. I decide to after the rain.

    Also today I did brain surgery on it and installed upper rear urethene strut mounts.

  16. #116
    A Somebody Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody's Avatar
    Join Date
    May 2010
    Location
    Edmonds,WA
    Posts
    4,768
    Rep Power
    39
    Sigh, gf drove it to work today and the light blinked the whole time, looks like I need to track down a new relay. But on the positive side she is very happy with the new chip.

  17. #117
    A Somebody Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody's Avatar
    Join Date
    May 2010
    Location
    Edmonds,WA
    Posts
    4,768
    Rep Power
    39
    Scored a strut bar for $17 at p-n-p today, for it.

  18. #118
    is it a generic one? Looks a little rusty?
    tell all of your local car enthusiast friends where the best place is to meet other local enthusiasts!
    PNWfahren Facebook Page - forum rules - FAQ - forum tips - what's new?

  19. #119
    A Somebody Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody's Avatar
    Join Date
    May 2010
    Location
    Edmonds,WA
    Posts
    4,768
    Rep Power
    39
    I am thinking it is a ABD Racing one, because it is grey powder coated. It is really beat up, I going to repaint it next summer.

  20. #120
    A Somebody Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody's Avatar
    Join Date
    May 2010
    Location
    Edmonds,WA
    Posts
    4,768
    Rep Power
    39
    New tension cable covers and trunk lock seal came today.
    Last edited by Mr.Nobody; 2014.10.19 at 09:38 AM.

  21. #121
    A Somebody Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody's Avatar
    Join Date
    May 2010
    Location
    Edmonds,WA
    Posts
    4,768
    Rep Power
    39
    Did a bunch of little things yesterday, installed the new trunk lock seal, replaced the passenger c-pillar seal, installed the new c-pillar seal covers, finally put the missing rear VW logo on the rear, if have had it laying around for forever and finally I installed the new rear plate holder insert that I have had laying around for forever also.

  22. #122
    A Somebody Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody's Avatar
    Join Date
    May 2010
    Location
    Edmonds,WA
    Posts
    4,768
    Rep Power
    39
    Trying to resolve a few nagging proplems with it. First is that after driving continuously for 30-40 minutes the electrical parts of the cluster will freak out for about a minute then shut off. I tried every suggestion and tried and true trick about nothing worked. So I acquired a new to me cluster and switched the the speedometer so the milage is right, but haven't had an opportunity to take it for a long drive yet.

    Second issue is that it is needing coolant fairly regularly. And I have no idea where it is going, can not find even the slightest evidence of a leak any where.

    Thirdly the coolant level relay every time it rains hard it gets wet inside and I don't know how. It is mounted on the top of the fuse box. I have completely dismantled the dash and left that way so I can watch for leaks when it rains but can not see any. I have took plastic and covered the fuse box and It is still getting wet. But nothing else in the fuse box is getting wet and the plastic shows no signs of water on it.

  23. #123
    Did you check the antenna hole? I always forget about that one. I've sealed windshields perfectly before only to have water still come in through that pesky grommet.

  24. #124
    A Somebody Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody's Avatar
    Join Date
    May 2010
    Location
    Edmonds,WA
    Posts
    4,768
    Rep Power
    39
    I will have to check that out!

  25. #125
    A Somebody Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody is a jewel in the rough Mr.Nobody's Avatar
    Join Date
    May 2010
    Location
    Edmonds,WA
    Posts
    4,768
    Rep Power
    39
    Drove it yesterday running errands and new cluster seems to work great.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts